Our Local

Lounge => PC Help => Topic started by: Baron on Jun 23, 18, 11:35 AM

Title: Chrome losing log ins and PW's when starting up...
Post by: Baron on Jun 23, 18, 11:35 AM
 I turn on the PC in the morning, and when I go to a forum (like wot I duz here for example), I have to log in again, although my email and PW is shown, and have to tick the 'keep me logged in' box.
Or I got to Outlook and Gmail to check for any, and the same thing, I either have to fill in the log in details, or just click the box to keep me logged in....again.

It is getting a little tiresome now, so anyone have any ideas of how this happened ?

Oh running Windows 7, not Win10..... ;D
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Yvonne on Jun 24, 18, 12:17 AM
Very peculiar.  :-\
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Baron on Jun 24, 18, 10:40 AM
Yeah it is a bit weird.
Some sights all my details are there, and just have to click to log in, and ticking the 'keep me logged in' box.
Others like YT, I have to fill in my email and PW to be able to have my subscribed channels etc. show up.

With my demented laptop, if I shut down, on reboot it will arrive at the desktop without having to fill in my PW.
Just shutting the lid to send it into a coma, I have to use the PW to unlock the desktop.

The Computer and MS Godz, are out to get me............ :o
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Yvonne on Jun 26, 18, 12:34 AM
No other suggestions coming forward yet either, where's Kat  ;)  ;D
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Baron on Jun 26, 18, 10:38 AM
Dunno Yvonne, I thought perhaps you had him locked up in a dark cupboard somewhere, so that he will keep until later..... :gig: :yup:
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Langston on Jun 26, 18, 11:00 AM
Yeah it is a bit weird.
Some sights all my details are there, and just have to click to log in, and ticking the 'keep me logged in' box.
Others like YT, I have to fill in my email and PW to be able to have my subscribed channels etc. show up.
Have your browser settings been changed to clear cache?
Quote
With my demented laptop, if I shut down, on reboot it will arrive at the desktop without having to fill in my PW.
Just shutting the lid to send it into a coma, I have to use the PW to unlock the desktop.
To ask the obvious, in power settings is it set to ask for PW on waking?

Quote
The Computer and MS Godz, are out to get me............ :o
Indeed.
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Baron on Jun 27, 18, 10:38 AM
Hi Langston.  :wave1:

1. PC. I normally run Chrome, and had been fiddling with settings  ::) and had 'clear browser' on exit...or something. I have changed that.

2. Laptop. I shall have to delve into the setting to see, but it seems to ignore what I tell it to do.... ;D (must be a female lappy)

Thanks for the tips mate, and will investigate further.  :hat3:
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Baron on Jun 27, 18, 11:07 AM
Update, using Chrome settings, I unticked 'delete everything on closing Chrome' etc.....rebooted, and nothing is changed.
Some log ins show up and I just have to tick 'remember me' (which is doesn't) and I log in.
Others like gmail, YT and a few others, I have to fill in the email and PW again........*sigh.
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Kat on Jun 27, 18, 04:10 PM
Sounds like a cookies hassle. Been using CCleaner, of late?
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Baron on Jun 27, 18, 07:07 PM
Hi Kat....nope, I don't have CCleaner installed, and use WinOptimiser (Ashampoo) instead, which seems to work good enough.

I uninstalled chrome, used a cleaner to remove any traces (I think), rebooted and then installed it again.
Seems to be working better so far, but will find out tomorrow when I boot up, and start chrome to see if I have to sign in to everything.......again.  ;D
Can't be bothered to do any more fiddling today... :)
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Kat on Jun 28, 18, 08:22 PM
I tried Chrome, once. Hated it. Vivaldi's good, though, even though it uses the same engine.
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Baron on Jun 29, 18, 10:53 AM
Started up chrome this morning, but a fresh installation didn't work.
I still have to click 'remember me' and then log in as all the details are there...except YT where I have to fill in my email and pw.

Never heard of Vivaldi though, so I might try it out.
What about Opera and Firefox, I used to have them years ago, are they any good ?
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Kat on Jun 29, 18, 02:30 PM
Opera's Chrome, now. Firfox is dire. Otter's good and Vivaldi is programmed by an ex-Opera guy. He left them, when they went over to become Google's love children.
Title: Re: Chrome losing log ins and PW's when starting up...
Post by: Baron on Jun 29, 18, 02:46 PM
Thanks for info.
Just booted up my clone drive with Win7 on it, and waiting for it to finish all the updates from MS and some software......they all want to update at the same time, notifications everywhere....... ;D
I only had to re-log in to a couple of sites, and others had not forgotten my long in details.
The little message on chrome asking if I want it to remember my details, and I say 'yes' seems to have a very poor memory on some sites.  ;D