Our Local

Lounge => PC Help => Topic started by: Kat on Apr 02, 19, 04:11 PM

Title: If you use Chrome, or Firefox, you might want to install this.
Post by: Kat on Apr 02, 19, 04:11 PM
https://www.mike-gualtieri.com/posts/stealing-data-with-css-attack-and-defense
Title: Re: If you use Chrome, or Firefox, you might want to install this.
Post by: Baron on Apr 02, 19, 07:21 PM
Which one, as there is a whole list of software to choose from?
Plus I don't have a clue as to what a lot of them do..... :yup:
Title: Re: If you use Chrome, or Firefox, you might want to install this.
Post by: Kat on Apr 03, 19, 01:19 PM
OOPS! Link modified.  :hic:
Title: Re: If you use Chrome, or Firefox, you might want to install this.
Post by: Baron on Apr 04, 19, 02:27 PM
 ;D I have been know to cock things up far more than you Kat..... ;D
I am interested, and via the tester it tells me Chrome is vulnerable.
I might try it out, but it seems that after installing the plug in, I may still be vulnerable, but then have to faff about disabling all my others, and enable them one by one to see which one is not liked.

On a side note, I use I.E. just for banking, and every damn time I get box at the bottom of the page asking me if I want to disable addons, to speed up my browsing............except this time, when I just loaded up IE.... ::)